Supported web browsers

From CollectiveAccess Documentation
Jump to: navigation, search

All CollectiveAccess components are designed to work with the following browsers and operating systems. Note that just because a browser is not listed here does not mean it will not work, only that we haven't tested CA with it yet. In general you can expect CA to work with any recent ( < 2 years old) browser. We do not support versions of Microsoft Internet Explorer previous to version 9.

Operating system Supported browsers
Mac OSX Safari 6.0+; Firefox 10+, Google Chrome
Windows Firefox 10+, Google Chrome, Internet Explorer version 9+
Linux/Unix Firefox 10+
Namespaces

Variants
Actions
Navigation
Tools
User
Personal tools